Sujet : Problème technique Échec du chargement

Bonjour à Tous !

Je renouvelle mon message, le dernier que j'ai envoyé a du se perdre dans les tuyaux !

Voilà,je rejoue de temps en temps sur anno 1404, et anno + extension venise, mais sur Windows 7 64 bits.
Je n'ai pas de souci pour jouer, seulement quand je veux recharger une partie sauvegardée...
j'ai trop souvent le message :" Échec du chargement, format du fichier erroné."
C'est très agaçant de revenir en arrière pour relancer une sauvegarde antérieure !!!

Je remercie d'avance un bon conseil, si une solution existe.

Cordialement,

AM.

Re : Problème technique Échec du chargement

Coucou !!
J'ai eu la même chose et je n'ai pas de solutions... J'ai voulu voir le dossier des sauvegardes, mais il n'y a aucun souci sur l'extension du fichier, cela doit venir d'un problème du jeu.
Sa seule "résolution" est, comme tu l'as dis, de reprendre une sauvegarde anterieure...
Bon jeu (en esperant que ce bug n'a pas touché ta partie la plus avancée wink )

hou-hou hibou

3

Re : Problème technique Échec du chargement

Bonjour à tous les deux,

Est ce que vous utilisez le mode "sauvegarde automatique"
Est ce que ce message d'erreur s'affiche lors du chargement d'une sauvegarde auto, ou peut survenir pour une sauvegarde manuelle.

Dans le dossier qui contient vos sauvegarde, est ce que le "poids" d'une sauvegarde corrompue est très différent du poids d'une sauvegarde saine.

exemple : une sauvegarde peut, suivant l'avancement de votre partie atteindre ou dépasser les 10 MO, alors qu'une sauvegarde corrompue ne fait qu'aux alentours de 2 à 5 MO

Exploits : 316/316  <> Diplomatie : 68/68 <> Installation : 44/44 <> Economie : 74/74 <> Militaire : 50/50 <> Général : 80/80 --- Médailles : 25/25  --- Bonus : 70/70 --- Heures de jeu : +/- 2000 h --- Profil : unique / off-line

Re : Problème technique Échec du chargement

slim97, cerise.bluet bonjour,

Merci pour vos réponses, en sauvegarde manuel ou auto j'ai parfois le même souci
de format de fichier erroné. Le volume des sauvegardes n'ont pas de différences douteuses !!
J'ai désinstallé anno 1404 et anno venise, pour les réinstaller proprement, à voir prochainement
si j'obtiens une amélioration ou pas ??

A suivre donc !

AM.

5

Re : Problème technique Échec du chargement

Merci pour ta réponse Albert,

Après réinstallation de ton jeu, je te conseille de désactiver la save en mode auto.
Il est reconnu que ce mode peut engendrer des problèmes au niveau des saves.
En effet, plusieurs joueurs ont posté sur ce site pour le signaler.
Je ne sais pas si Ubisoft à corrigé ce souci depuis qu'il a été signalé.

Bon jeu et bon test.

Exploits : 316/316  <> Diplomatie : 68/68 <> Installation : 44/44 <> Economie : 74/74 <> Militaire : 50/50 <> Général : 80/80 --- Médailles : 25/25  --- Bonus : 70/70 --- Heures de jeu : +/- 2000 h --- Profil : unique / off-line

Re : Problème technique Échec du chargement

cerise.bluet, slim97 bonjour,

En butinant un peu plus sur les forum, j'ai installé le patch 1.3 pour anno, et le patch 2.1 pour l'addon venise.
Pendant la réinstallation du jeu et de l'addon, ces mises à jour n'ont pas été systématiquement proposées .....
Depuis je n'ai pas eu de plantage avec mes sauvegardes !

A suivre tout de même.

AM

Re : Problème technique Échec du chargement

Coucou !!
Merci pour vos solutions, j'avoue que j'étais un peu désespérée hmm ...

hou-hou hibou

Re : Problème technique Échec du chargement

Bonjour cerise.bluet, slim97 et autre joueurs passionnés !

Désolé,mais cela ne suffit pas pour recoudre ce défaut pénible !!!
pas moyen de charger ma dernière sauvegarde aujourd'hui! soit quelques heures de jeu perdue....
Autre remarque, j'ai essayé d'activer chargement dernière sauvegarde. le chargement débute quelques
secondes, puis retour brutal sur le bureau de Windows !!!
Si quelqu'un à une idée j'en serait reconnaissant.

AM.

9 Dernière modification par Vivianissime (16-08-2018 00:30:54)

Re : Problème technique Échec du chargement

J'ai le même problème depuis quelques jours : il n'y a plus moyen de revenir à une sauvegarde ni même au menu principal, le jeu plante et on se retrouve au bureau de Win$.
C'était un bug assez fréquent, c'est constant depuis hier.
Le jeu est déjà horriblement long à charger, c'est bientôt aussi long qu'une installation de Win$. Quand il faut recharger une sauvegarde parce que Garibaldi ou un autre IA ne donne pas la quête attendue, c'est HORRIPILANT.
La quête "denrées orientales" est la seule qui me manque pour valider "Mascarade" et j'ai fait pas loin de 100 rechargements. Un peu moins pour "fourrures-fourrures" de Leif (qui me manque pour valider "le ménestrel") et je ne les ai toujours pas vues.

J'ai eu les deux quêtes d'Hilarius et du vieux sage à la surprise mais "le miracle" de Bénédicta ne vient pas, déjà qu'elle ne donne une quête que tous les 36 du mois.

Je n'en ai jamais eu de Forcas, Zanchi, Mercante et Lucius, bien que réunissant tous les pré-requis, et cela après pas loin de 200h de jeu. J'en suis arrivée à me demander si ce n'est pas le mod IAAM qui est bugué.
Je suis infiniment patiente mais JE COMMENCE A EN AVOIR MONSTRE MARRE de ce jeu.
Si quelqu'un traîne encore sur ce forum, ses lumières seront les bienvenues.
resources_1404/Biere

C'est une grande pitié de n'avoir pas assez d'esprit pour parler, ni assez de jugement pour se taire. (la Bruyère)